Home PHP Scripts Contact News Articles RSS Readers Members Area

Software and Script Bug Exploits

 
Main

Software Alerts

Software and Script Bug Exploits
Software Vulnerability
Random Feeds

Archives

| Feb 2009 | Jan 2009 | Dec 2008 | Nov 2008 | Oct 2008 | Sep 2008 | Aug 2008 | Jul 2008 | Jun 2008 | May 2008 | Apr 2008 | Mar 2008 | Feb 2008 | Jan 2008 | Dec 2007 | Nov 2007 |

Sat, 14 Feb 09
UniversalIndentGUI "SettingsPaths::init()" Insecure Temporary Files
http://secunia.com/Advisories/33932/
A security issue has been reported in UniversalIndentGUI, which can be exploited by malicious, local users to perform certain actions with escalated privileges.

Sat, 14 Feb 09
PHP Krazy Image Host Script "id" SQL Injection Vulnerability
http://secunia.com/Advisories/33930/
x0r has discovered a vulnerability in PHP Krazy Image Host Script, which can be exploited by malicious people to conduct SQL injection attacks.

Sat, 14 Feb 09
Free Joke Script Multiple SQL Injection Vulnerabilities
http://secunia.com/Advisories/33929/
MuhaciR has reported some vulnerabilities in Free Joke Script, which can be exploited by malicious people to conduct SQL injection attacks.

Sat, 14 Feb 09
Swann DVR4-SecuraNet Directory Traversal Vulnerability
http://secunia.com/Advisories/33861/
Terry Froy has reported a vulnerability in Swann DVR4-SecuraNet, which can be exploited by malicious people to disclose sensitive information.

Sat, 14 Feb 09
Sun Java System Directory Server Directory Proxy Server Denial of Service
http://secunia.com/Advisories/33923/
A vulnerability has been reported in Sun Java System Directory Server, which can be exploited by malicious, local users and malicious people to cause a DoS (Denial of Service).

Sat, 14 Feb 09
Sun Solaris / SEAM Kerberos PAM Module Privilege Escalation
http://secunia.com/Advisories/33921/
Sun has acknowledged a vulnerability in Solaris and Sun Enterprise Authentication Mechanism (SEAM), which can be exploited by malicious, local users to gain escalated privileges.

Sat, 14 Feb 09
IBM WebSphere Application Server "PerfServlet" Information Disclosure
http://secunia.com/Advisories/33934/
A vulnerability has been reported in IBM WebSphere Application Server, which can be exploited by malicious people to disclose potentially sensitive information.

Sat, 14 Feb 09
IBM HTTP Server "mod_proxy_ftp" Cross-Site Scripting Vulnerability
http://secunia.com/Advisories/33933/
A vulnerability has been reported in IBM HTTP Server, which can be exploited by malicious people to conduct cross-site scripting attacks.

Sat, 14 Feb 09
Gentoo update for openssl
http://secunia.com/Advisories/33916/
Gentoo has issued an update for openssl. This fixes a vulnerability, which can be exploited by malicious people to conduct spoofing attacks.

Sat, 14 Feb 09
Gentoo update for xterm
http://secunia.com/Advisories/33889/
Gentoo has issued an update for xterm. This fixes a vulnerability, which can be exploited by malicious people to compromise a user's system.

 

amigura.co.uk All Rights Reserved.